Problemas de encoding

Al parecer con algunos navegadores (Chrome para Linux especialmente) esta mostrando mal la codificación del blog. Se muestrán caracteres mal como ser los acentos. Estoy revisando la base de datos y la codificación en si del blog para encontrar algún inconveniente.

Con las pruebas que realice solo tuve problemas con el navegador anteriormente nombrado pero no con los restantes (Opera, Firefox, IExplorer, Safari), seguiré chequeando por si encuentro algo, pero me gustaría que si estás visualizando mal el texto del blog, me dejes un comentario de cual navegador estás utilizando y bajo que plataforma, así me ayuda a resolver el inconveniente.

10 comentarios

  1. Estoy usando Firefox versión 3.5.3 sobre Windows Vista Business.

  2. Se ven mal los acentos en el firefox 3.5.5 para windows.

  3. En firefox 3.5.5 en linux (Ubuntu 8.04) se ven mal.
    Tenes un problema en la codificación de caracteres:
    El Header dice que es UTF-8:
    Content-Type text/html; charset=UTF-8
    Y el Meta dice que es ISO-8859-1:

    Y debe ser 8859-1, porque cuando cambias el charset en firefox se ven bien los acentos.
    Saludos.

  4. Y los comentarios, si están en UTF-8 (mientras que el contenido en ISO-8859.
    Saludos.

  5. Hola Max!. Hasta hace poco se veían caracteres raros (firefox / swiftfox 3.5.2- ubuntu 9.04) pero ahora anda de diez.!

    salu2

  6. ups.. los acéntos se ven mal

  7. Hola, estoy usando Firefox version 3.5.5. Veo mal los caracteres con acentos en la noticia PERO veo bien el termino «versión» del comentario anterior.

  8. Epa, despues de enviar el comentario, veo bien los caracteres del post, MAL los de los comentarios. Hiciste magia en este preciso instante ? [Estoy con Firefox 3.5.5 para windows] [Prueba àâáäñ]

  9. Maxi

    10 noviembre, 2009 a las 10:43

    Bueno, gracias a todos, al parecer encontré el problema. La codificación que uso en la base de datos es la ISO-8859-1 y cuando active el plugin de Super-Cache hace la codificación en UTF-8.
    Ya me pondré a investigar un poco mas para solucionarlo, pero por ahora funciona sin super-cache

    Gracias

    M.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *