Nuevo firmware AirOS 5.2

Hace un par de días ha sido publicada la versión estable del nuevo firmware de los productos de Ubiquiti, los cambios y agregados son importantes en comparación con la estable anterior.

Entre los agregados están una nueva herramienta para testear los anchos de banda. Analizador de espectro embebido dentro del sistema operativo. Una mejorada inteface GUI.

La lista de cambio está a continuación, se puede descargar desde el sitio de Ubiquiti. Es válida para todos los productos M como ser Bullet, Rocket, NanoStation y AirGrid:

Version 5.2 - Final Release (May 14, 2010)
------------------------------------------

- New: Speed test tool
- New: AirView tool (Spectrum Analyzer mode)
- New: Routing scenario: Network mode "Soho Router"
- New: NanoStation M5/M2 Second Ethernet port functionality -- now it is possible to bridge with wireless port
- New: Antenna gain and cable loss fields for compliance
- New: AirMax ON in default configuration
- New: Intelligent GUI improvement
- New: Console agent: Restore active heartbeat connections after firmware upgrade
- New: Report 802.11 information messages into syslog
- New: Improve ACL rules management: increase max MAC ACL entry count to 32
- New: Remove DFS 5250-5350 frequency for US country code (all M series products)

Improvements/Change requests:

- CCR: RADIUS client support in AP mode
- CCR: PEAP/MSCHAPv2 support
- CCR: Add static routes via WEB UI
- CCR: Show Station and AP IP address
- CCR: Hide WPA password with "*"
- CCR: Ability to de-associate station from Station list via WEB UI
- CCR: Add support for SSH authorized keys in configuration file
- CCR: Change apply configuration logic
- CCR: Missing ppp0 interface information on Main page, when PPPoE session is initialized
- CCR: Add System Startup Time/Date field (critical for 802.1x supplicant)
- CCR: Allow ping when device is in TFTP recovery mode
- CCR: Include PPTP/GRE NAT modules
- CCR: Add MAC clone/change option for WAN interface when operating in SOHO router mode
- CCR: Report AirMax priority and AMQ/AMC in Station detail
- CCR: Speed test: Show total throughput (RX + TX)
- CCR: Make IP address in stations list as hyperlink
- CCR: GUI: Show/hide Traffic shaping configuration
- CCR: GUI: Add option to enable/disable NAT modules on router: SIP, PPTP, FTP, RTSP
- Improvement: Speed test: resolves TX/RX difference
- Improvement: In memory allocation

Fixes:

- Fix: TX Power improvement for NanoBridge M5, AirGrid M5, NanoStation Loco M5, Bullet M2, Rocket M2, NanoStation M2, NanoBridge M2
- Fix: Chain signal mismatch on reported signal strength/ Power control for M5 2x2 chain devices
- Fix: Sometimes Auto ACK values gets too high
- Fix: Max power level for Australia
- Fix: Speed test + AirMax PtP No Ack combination crashes AP
- Fix: Traffic Shaping is not functional except Soho Router mode
- Fix: Traffic Shaping Burst is for functional
- Fix: WPA security : Sometimes station is disassociated from AP
- Fix: Broadcast traffic is duplicated on AP-WDS
- Fix: NAT protocols state changes when changing security
- Fix: SNMP wrong OID type: Disallow port range as destination (to private subnet)
- Fix: SNMP reports incorrect wireless stats
- Fix: Station can not connect to AP (MAC Locked) if it was connected to another AP with the same SSID
- Fix: Signal reporting
- Fix: Improve noise level calculation
- Fix: Noise floor is too aggressive
- Fix: Auto ACK on AP
- Fix: No more trimmed channels on Compliance country code

- Fix: Airmax: PTMP ping loss issue after beta6
- Fix: AirMax: PTPNack AMQ/AMC fluctuation
- Fix: AirMax: PTP and PTMP enhancements (latency)

- Fix: Airview:  Sometimes switching back to normal operating mode is endless

- GUI fix: Problems with WPA PSK paraphrase: old value is displayed, new value is not saved
- GUI fix: Sometime Device name in not reported in Stations list
- GUI fix: Do not show clients as connected when authentication key is not valid
- GUI fix: Test mode. Timing is no so precise as stated in the warning message
- GUI fix: Need correctly display ACK/Distance when AirMax and PtPNoACK mode is enabled
- GUI fix: Name -> Device Name
- GUI fix: Grammar error in warning message
- GUI fix: MCS1 is always reported in AP/Station statistics
- Fix: IE8 and WEB UI errors

- Fix: Frequency list issue fix for counties:
	Uzbekistan
	Brazil
	Honduras
	Peru
	Philippines
	Russia
	South Africa
	Sri Lanka
	Thailand

16 comentarios

  1. hola como esta que ben a pagina tenes en este link gracias le agregare mi email en mi gracias p agrega porque yo necesito una ayuda acerca de ubuquitis he comprado un kit pero nada see de configuracion …

  2. Hola,

    Te queria hacer una consulta: tengo algunos problemas con unos clientes wifi que se conectan via pppoe a un mktk RB450g y generan gran cantidad de RX errors. Note que en particular son los clientes que tienen MPPE 128 stateless. Tenes idea si existe algun problema con este encryptado. COmo se resuelve ? Muchar Gracias, GM

  3. Hola, me compre un Ubiquiti Bullet M2 y no tengo forma de poder conectarme wi-fi desde mi notebook. Tengo mi moden de internet en bridge y mi bullet lo configure como «Access Point» y me conecto por PPoE(que supuestamente eso anda). El tema es que mi notebook detecta la red wi-fi y cuando intento conectarme me da que hay un error en la conexion. Probe sin segurizacion (sin clave) y tambien con distintas config (WEP, WPA, WPA-AES, etc…) y no hay caso. Tendras alguna idea que puede ser? Baje un firmware desde el sitio de ubiquiti pero me da cagazo instalarlo. Gracias desde ya.

  4. Daniel, verifica el ancho del canal Wireless que por defecto te lo coloca a 40 MHZ y debes ponerlo a 20 MHz

    Saludos.

  5. Hola tenemos un enlace con antenas Ubiquiti Bullet M2, el problemas es que el provedor no ha podido configurarlas adecuadamente.

    Las antenas estan contectadas por un lado a un router cisco y por el lado a un switch cisco 3560. Tenemos redundancia mediante VPN.

    El detalle es que depues de un par de minutos el enlace se cae y entra la VPN.

    Ya le actualizaron el firmware y varios movimientos de configuracion.

    Anteriormente teniamos unas antenas alvarion ya algo viejitas y apesar de eso eran estables pero lentas sin ningun problema, con el mismo switch y router.

    Yo siento que es algo de incompatibilidad entre cisco y las ubiquiti.

  6. Hola, tengo un problema con las nuevas NanostationM2.
    Tengo un servidor radius, al que le deben de llegar las mac de los equipos para registrarse, a traves de una red con PA de Mikrotik. Si conecto un router al Nanostation con la opcion de Clone Mac marcada, los equipos que esten conectados al router se conectan con su propia mac al servidor, y no con la mac de la antena.
    El problema es que con las nuevas NanostationM2 esta opcion ha desaparecido.
    Alguna idea? gracias.

  7. Hey, yo estoy teniendo un gran problema. El ns m2 no está permitiendo conexión en ningún modo, ni como station o ap en modo bridge, y ninguno de las otras posibles configuraciones. Ya no tengo idea al respecto de cómo solucionar esto.

    Por favor, si hay algo que no sé, dímelo.

  8. hnos… les informo ke yo tenia el mismo problema… m2 bullet, comience a mandar señal.. tienes ke cambiar la configuracion. de 40mhz a 20mhz… y colocar exactamente. la ganancia en dbi de la antena,,, y ajustar output power, ke c encarga de la potencia de salida de la señal para la antena… corre la barra casi al final… y prueva nuevamente, recuerden tambien colocar en contry code, dependiendo de tu zona o pais…y desactiva la funcion de obey regulatory rule…

  9. La verdad no tengo idea muy bien de que sea AirOS_5.3, pero necesito activar la zona DMZ, porque mi router nanostation M2, no me deja conectar con los servidores para jugar on line. Mi pregunta es: Como puedo solucionar este problema o como ingreso a AirOS_5.3? Acaso es un programa, una pagina, lo tengo que descargar?

  10. Fijate que este desactivada la opcion de airmax !!

  11. tengo un nanobridge, estaba fucnionando bien, cuando no me permitia entrar era como si no me conectara a la red, parece el puerto del POED es cierto que se quema si el cable de red no tiene los mismos colores, o si se cambia al conector de red en vez que al POED gracias saludos.

  12. Hola COMO ESTAS.
    NESECITO PONER UN NANOM2 EN CANAL 14 NO ME LO DETECTA.EN EL MICROTIK ESTA CONF ASI,TENGO 3 PANELES Y SI LO PONGO EN CANAL MAS BAJOS ES COMO UE SE INTERFIEREN

  13. tengo un nano bridge m5 y un nano station m5 para realizar un enlace puse el nanobridge como ap y el nano station con mo cliente, cuando escaneo el redes puedo ver mi nano bridge pero cuando le doy a selecciona no me deja es probado con y si clave ya no se que hacer alguna sugerencia????

  14. carlos luis rizzo

    15 agosto, 2016 a las 0:11

    amigos me pasa que despues que actualice a la vers 5.5.6 perdio potencia y encendio la luz roja trabaja pero la potencia disminuyo por mas que este en 28db que me aconsejan gracias

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *