Muchas veces nos encontramos con que estamos programando un MikroTik RouterOS y tenemos que escribir 200 reglas iguales pero para diferentes IPs que son consecutivos.

Para hacerlo via scripting tendríamos algo asi:

:for i from=1 to=254 do={
/ip hotspot ip-binding add address=»1.1.1.$i» …
}

Pero no son muchos lo que saben trabajar con scripting en el sistema operativo, por eso es que acá va un video para poder hacerlo usando el Excel y haciendo un batch para importar nuevo en nuestra consola

http://screencast.com/t/PzIFfDTc

Una buena manera de ahorrarnos tiempo y trabajo

Vía: Mikrotik