Página 4 de 160

El adios a Timeful

Una de las aplicaciones que mas utilizo en mi smartphone es Timeful, una app que te permite organizar tu tiempo y así mejorar la productividad.

Lo bueno que tiene la app, es que de manera inteligente te va analizando la agenda que ya tenes y te recomienda o reordena nuevas tareas en los tiempos que te quedan libre para poder realizarla. Por ejemplo si queres leer un libro, le decis que queres leer 3 horas por semana y te organiza la agenda para que en tu rutina puedas leer el libro.

La triste noticia, aunque no tanto, es que Timeful dejará de funcionar a partir de septiembre. Esto es debido a que Google recientemente adquirió la empresa que desarrolla Timeful y su equipo ahora estará enfocado a integrar la inteligencia de la App en Google Apps.

Esta nueva adquisición por parte de Google es muy inteligente, ya que ésta es una de las mejores App del mundo para la integración con calendarios y tareas.

En su sitio informan un poco mas sobre la noticia. Habrá que esperar que nos depara el destino en un futuro con esta App, que insisto es una de las que mas utilizo.

Algunos datos interesantes

Desde hace tiempo tengo en favoritos algunos enlaces que mencionan datos interesantes que a continuación los compartiré.

Oficialmente MikroTik ha comprobado el perfomance de los CCRs trabajando con túneles IPSEC y surgieron los siguientes resultados:

CCR1036:
El máximo throughput alcanzado fue de 3.2Gbps con 34 túneles (full duplex)
1.8Gbps con 16 túneles
820Mbps con un GRE over IPSec (full duplex)

CCR1009:
1.6Gbps con 8 túneles full duplex
520Mbps con un GRE over IPSec (full duplex)

Los testeos fueron realizados con el traffic-generator y tamaños de paquetes de 1470 byte.

Bloqueando ataques SIP con Firewall MikroTik

Hace tiempo tuve la necesidad de proteger algunas centrales IP y desarrolle una serie de reglas que protegen a una central telefónica IP como un asterisk, de ataques SIP. Me la tuve que rebuscar bastante para lograr tener algo funcional.

Un usuario del foro de MikroTik ha desarrollado un par de regla simples t bastante interesantes  que permiten proteger una centralita.

La idea es mirar la primer registración sip (new) al puerto 5060 y si en 15 segundos no puede lograr el handshake (login) con el servidor -usualmente el registro llega 3 segundos como mucho-, lo coloca en una lista negra por 1 día para banear el IP.

Las reglas son:
/ip firewall filter add chain=forward in-interface=ether1-gateway src-address-list="SIP Hacker" action=drop
/ip firewall filter add chain=forward protocol=udp dst-port=5060 connection-state=new src-address-list="SIP Trial" in-interface=ether1-gateway action=add-src-to-address-list address-list="SIP Hacker" address-list-timeout=1d
/ip firewall filter add chain=forward src-address=0.0.0.0/0 protocol=udp dst-port=5060 in-interface=ether1-gateway connection-state=new action=add-src-to-address-list address-list="SIP Trial" address-list-timeout=00:00:15

Es una buena alternativa para hacer una protección básica de una centralita IP. Obvio que hay que se puede mejorar mucho mas, pero la base esta muy bien.

vía: MikroTik

Ubiquiti víctima de 39 millones de dólares por un ataque

Si bien la noticia tiene varios días, es bastante interesante la manera que Ubiquiti fue víctima de un fraude por mas de 39 millones de dólares.

Según lo informó en el resultado fiscal del primer cuarto del año, Ubiquiti fue víctima de fraude empresarial por medio un correo electrónico.

También en la forma 8-K del SRC, informa que el 5 de Junio la compañía fue víctima de un “fraude criminal”. Al parecer un miembro del staff de una de las subsidiares de la empresa en Hong Kong cayó victima de un SCAM o BEC “Business Email Compromise” attack.

De acuerdo a lo que se sabe hasta el momento, a un alto miembro de la empresa le hackearon su correo electrónico y luego el objetivo fue el departamento financiero, el cual autorizo unas series de transferencias bancarias de grandes sumas de dinero hacia cuentas bancarias controladas por los criminales.

El fraude total fue de 46.7 millones de dólares, pero han logrado recuperar 8.1 millones  de dólares y un adicional a 6.8 millones de dólares están sujetos a tratamiento legal y podrán ser recuperados por la empresa.

Ubiquiti ha  tomado una serie de políticas para poder controlar su finanzas, de hecho ha suspendido algunas vías de pago y ahora solo trabaja con cuentas bancarias unificadas.

Según ha informado, este problema suelen tener empresas de grandes tamaños y que sus empleados no se conocen entre sí y donde el único contacto es solo por correo electrónico.

Mas info: CSO  – SEC

Cisco compro OpenDNS

A finales del mes pasado se realizó una operación de relevancia para el mundo el networking y la seguridad, Cisco compro a OpenDNS por U$S 635 Millones de dólares.

OpenDNS es uno de los principales servicios de DNS del mundo, a su vez tiene agregados de seguridad adicionales para monitorear los pedidos, permitir o no el acceso a sitios de porno, ocio, etc. Un servicio para Familias y Escuelas también tiene disponible este servicio.

Con esta adquisición los empleados de OpenDNS pasan a pertenecer al Grupo de Seguridad para Empresas.

OpenDNS seguirá ofreciendo el mismo servicio gratuito.

Vìa: SecurityWeek

8 de Junio: Día mundial de IPv6

Como todos los 8 de Junio se festejará el día mundial del IPv6. la idea es que ese día se utilice como pruebas para quienes deseen testear la implementación a este protocolo.

Este año a su vez Lacnic, ISOC. NIC.br, CloudFlare y Cisco invitan a participar remotamente de este evento a través de una charla sobre IPv6. La agenda y el registro está disponible en el siguiente enlace.

También Lacnic ha puesto a disposición un Curso introductorio de IPv6, el cual tendrá la modalidad autoasistida, será en español y requiere de aproximadamente 20 hs de dedicación para poder familirializarse con los conceptos de este protocolo

Se puede conocer mas de este curso y su matriculación en el siguiente enlace.

Es bueno tener en cuenta ir estudiando sobre este protocolo porque en un par de años será mandatorio que trabajemos con IPv6 si queremos hacer que nuestras redes tengan escalabilidad.

Google SMS no está mas disponible para Google Calendar

Desde el 27 de Junio el servicio de SMS de notificación de Google Calendar dejó de estar disponible.

El servicio de notificación por SMS fue incorporado cuando no existían los smartphones y lo disponible en ese momento fue el SMS. Hoy en día casi todos tienen un smartphone que se le puede sincronizar la agenda con el servicio Google Calendar y tener las notificaciones “nativas”.

No serán afectados los servicios de Google Drive for Work, Google Apps for Work (pagada), clientes Educacionales y Gubernamentales.

vía Google.

Semana TIC en Córdoba: San Francisco, Río Cuarto y Córdoba Capital.

Semana TIC en Córdoba, ArgentinaDurante el 1 al 6 de Junio se realizará en toda la provincia de Córdoba, Argentina, un evento super interesante para quienes estamos en el mundo de las TICs. Tendrá dos nuevas paradas este año, el 1 de Junio en San Francisco y el 2 de Junio en Río Cuarto.

La idea es promocionar el potencial que tiene la provincia en relación a la tecnología y mostrar el concepto de Polo Tecnológico innovador a nivel nacional.

Durante el 2 de Junio le tocará particularmente a Rio Cuarto y el Cluster Tecnológico Río Cuarto está coorganizando dicho evento en la ciudad.

El cronograma de charlas ya esta estipulado y puede ser consultado en el sitio web del Cluster Tecnológico Rio Cuarto y en Semana TIC.

En resumen el cronograma será:

09:00 a 09:30 hs – Acto apertura

09:30 a 10:30 hs. – Tecnología aeroespacial
Speaker: Esteban Carranza
Ing. Electrónico UNC. Presidente de Ascentio Technologies SA

10:30 hs. — Coffee Break — 11:00 hs.

11:00 a 12:30 hs. – Ciudades inteligentes en España
Speaker: May Escobar Lago – Ramón Ferri
-ML: Directora e Innovación en Fundetec . Incluida en la Lista Top 100 Mujeres líderes en España 2011 destacando como una de las mujeres más Emprendedoras e innovadoras.
– RF: Licenciado en Informática, por la Universidad Politécnica de Valencia. Master en “Dirección y Gestión de Proyectos” en la UPV y un curso superior de “Dirección Pública Local” en el INAP.

12:30 hs. — Almuerzo Libre — 14:00 hs.

14:00 a 15:45 hs. – Seguridad Informática
Speaker: Ing. Eduardo Casanovas
Ingeniero Electrónico, especialista en Telecomunicaciones, Criptografía y Seguridad Teleinformática

15:45 hs. — Coffee Break — 16:00 hs.

16:00 a 18:00 hs. – Panel de investigadores y casos de éxito de Río Cuarto.
Speakers: Especialistas en: Drones – Sistemas Embebidos – Computadora Industrial Argentina – Peajes automáticos

El evento se realizará en el Hotel Howard Johnson de la ciudad. Estoy contento porque MKE Solutions es uno de los auspiciante del evento, dado que en la empresa estamos convencido del potencial que tiene la provincia en relación a este tema y estamos apoyando al mismo.

El registro ya esta abierto y los lugares son limitados, el que pueda participar, le recomiendo este evento.

Mas info en: Semana Tic – Cluster Tecnológico Rio Cuarto.

Cambiando MAC Address en MacOS Yosemite

Hace unas semanas tuve la necesidad de hacer el cambio de la MAC Address a la interfaz inalámbrica de mi notebook y al ser la primera vez que lo necesite hacer en MacOS decidí compartirlo porque seguro que a mas de uno lo necesitará alguna vez.

He buscado por internet y hay muchísimas (según dicen) de cambiar la MAC Address de alguna de las interfaces en MacOS pero la que me dio resultado efectivo es la siguiente:

Para cambiar la MAC Address, se puede elegir una cualquiera o generar una posible con el comando:
openssl rand -hex 6 | sed 's/\(..\)/\1:/g; s/.$//'
El resultado será algo así:

b3:0c:74:bf:c7:25

Procederemos a utilizarla como MAC Address. Configuramos la interface en0 que corresponde a la wireless.


sudo /System/Library/PrivateFrameworks/Apple80211.framework/Resources/airport -z
sudo ifconfig en0 ether b3:0c:74:bf:c7:25
networksetup -detectnewhardware

Con este último comando se tomarán los cambios realizado. Luego se procede a conectar nuevamente con el AP que se desee.

MUM en Miami, USA 2015

Hoy día iniciamos el entrenamiento MTCNA en la ciudad de Miami, Estados Unidos. Estoy muy contento con la convocatoria que hubo, porque este es el primer entrenamiento que brindamos en USA y sabiendo que hay muchas opciones, los profesionales que quieren capacitarse nos eligen.

Durante el Jueves y Viernes de esta semana se celebrará el MikroTik User Meeting, el encuentro de usuarios de MikroTik, en donde ya hay mas de 500 personas confirmadas de mas de 75 países. Este es uno de los eventos mas esperados, ya que se cumplen 10 años desde el inicio de este tipo de encuentros.

Estaré subiendo algunas fotos en mi Flickr que iré sacando, al igual que en mi cuenta de Twitter iré tuiteando cuando tenga alguna novedad.

Esperamos conocer los nuevos productos que serán mencionados por MikroTik, algunos de ellos ya fueron anunciados en el MUM de Praga de hace unas semanas atrás y otros, según se comenta, serán anunciados en este evento.

Realmente estoy muy contento por el desembarco de MKE Solutions en este país, porque luego de un gran esfuerzo estamos atacando un nuevo mercado.