Primer Campus Party en Argentina

Por primera vez en Argentina se realizará en Febrero del 2016 el Campus Party Argentina. Este es el evento mas importante del mundo de la tecnología, innovación, emprendimiento, creatividad y ocio digital.

Este evento se ha venido realizando en diferentes países del mundo; tengo amigos que han participados en estos eventos y me han comentado que es alucinante.

Cómo comente es la primera vez que se realiza en Argentina y es una buena oportunidad para poder participar y que no te la cuenten, sino vivirla.

Se podrá obtener mas información del evento en el sitio web oficial; también se puede registrar para poder asistir.

Mas info: Campus Party Argentina

 

Ejecutando Winbox en OS X 10.11 El Capitan

En el día de ayer se largó la posibilidad de poder actualizar el MacOS Yosemite a El Capitan de manera gratuita por los usuarios de dicho sistema operativo.

Si bien yo aún no actualizo mi sistema, tengo un amigo que si lo ha hecho y ha tenido un problema al actualizar y querer ejecutar el Winbox con emulación de Wine.

No es el primero que tiene problema, ya que algunos usuarios del foro de MikroTik están reportando el mismo inconveniente. Por suerte uno de ellos se ya puesto a investigar y ha encontrado la solución.

La misma esta comentada en el hilo del foro de MikroTik que abrió el usuario con algunas capturas de pantallas.

Yo en unos días mas, cuando tenga conocimiento de la estabilidad de El Capital, decidiré a actualizar mi sistema, por lo pronto, lo dejo como esta.

Ver Hilo foro MikroTik

Petición para liberar el Código Fuente del The DUDE

Una excelente iniciativa se la lanzado hace unos días desde Brasil, la petición de pedirle a MikroTik que libere el código fuente de la aplicación DUDE.

DUDE es una herramienta de monitoreo de dispositivos vía SNMP / RouterOS que tiene muchas ventajas (entre algunas es gratuito), pero su desarrollo ha quedado estancado desde hace mas de 5 años.

Desde hace tiempo los usuarios de MikroTik le piden que continúen el avance de la herramienta, pero según han comentado, su desarrollo se realiza en pasatiempos y desde que se lanzó la v6 no han podido continuar su programación, ya que están enfocados en el RouterOS.

Seguramente en parte del código fuente de la aplicación estarán datos de sus protocolos propietarios que dificultarán la publicación del mismo.

La petición es vía change.org, no se si le darán relevancia, pero me sumo para que tengan noción de los usuarios de la misma y la necesidad de continuar el proyecto. Al momento de escribir este post hay unas 125 firmas de 200 que se requieren.

Petición de Liberar el código de DUDE

El adios a Timeful

Una de las aplicaciones que mas utilizo en mi smartphone es Timeful, una app que te permite organizar tu tiempo y así mejorar la productividad.

Lo bueno que tiene la app, es que de manera inteligente te va analizando la agenda que ya tenes y te recomienda o reordena nuevas tareas en los tiempos que te quedan libre para poder realizarla. Por ejemplo si queres leer un libro, le decis que queres leer 3 horas por semana y te organiza la agenda para que en tu rutina puedas leer el libro.

La triste noticia, aunque no tanto, es que Timeful dejará de funcionar a partir de septiembre. Esto es debido a que Google recientemente adquirió la empresa que desarrolla Timeful y su equipo ahora estará enfocado a integrar la inteligencia de la App en Google Apps.

Esta nueva adquisición por parte de Google es muy inteligente, ya que ésta es una de las mejores App del mundo para la integración con calendarios y tareas.

En su sitio informan un poco mas sobre la noticia. Habrá que esperar que nos depara el destino en un futuro con esta App, que insisto es una de las que mas utilizo.

Algunos datos interesantes

Desde hace tiempo tengo en favoritos algunos enlaces que mencionan datos interesantes que a continuación los compartiré.

Oficialmente MikroTik ha comprobado el perfomance de los CCRs trabajando con túneles IPSEC y surgieron los siguientes resultados:

CCR1036:
El máximo throughput alcanzado fue de 3.2Gbps con 34 túneles (full duplex)
1.8Gbps con 16 túneles
820Mbps con un GRE over IPSec (full duplex)

CCR1009:
1.6Gbps con 8 túneles full duplex
520Mbps con un GRE over IPSec (full duplex)

Los testeos fueron realizados con el traffic-generator y tamaños de paquetes de 1470 byte.

Bloqueando ataques SIP con Firewall MikroTik

Hace tiempo tuve la necesidad de proteger algunas centrales IP y desarrolle una serie de reglas que protegen a una central telefónica IP como un asterisk, de ataques SIP. Me la tuve que rebuscar bastante para lograr tener algo funcional.

Un usuario del foro de MikroTik ha desarrollado un par de regla simples t bastante interesantes  que permiten proteger una centralita.

La idea es mirar la primer registración sip (new) al puerto 5060 y si en 15 segundos no puede lograr el handshake (login) con el servidor -usualmente el registro llega 3 segundos como mucho-, lo coloca en una lista negra por 1 día para banear el IP.

Las reglas son:
/ip firewall filter add chain=forward in-interface=ether1-gateway src-address-list="SIP Hacker" action=drop
/ip firewall filter add chain=forward protocol=udp dst-port=5060 connection-state=new src-address-list="SIP Trial" in-interface=ether1-gateway action=add-src-to-address-list address-list="SIP Hacker" address-list-timeout=1d
/ip firewall filter add chain=forward src-address=0.0.0.0/0 protocol=udp dst-port=5060 in-interface=ether1-gateway connection-state=new action=add-src-to-address-list address-list="SIP Trial" address-list-timeout=00:00:15

Es una buena alternativa para hacer una protección básica de una centralita IP. Obvio que hay que se puede mejorar mucho mas, pero la base esta muy bien.

vía: MikroTik

Ubiquiti víctima de 39 millones de dólares por un ataque

Si bien la noticia tiene varios días, es bastante interesante la manera que Ubiquiti fue víctima de un fraude por mas de 39 millones de dólares.

Según lo informó en el resultado fiscal del primer cuarto del año, Ubiquiti fue víctima de fraude empresarial por medio un correo electrónico.

También en la forma 8-K del SRC, informa que el 5 de Junio la compañía fue víctima de un “fraude criminal”. Al parecer un miembro del staff de una de las subsidiares de la empresa en Hong Kong cayó victima de un SCAM o BEC “Business Email Compromise” attack.

De acuerdo a lo que se sabe hasta el momento, a un alto miembro de la empresa le hackearon su correo electrónico y luego el objetivo fue el departamento financiero, el cual autorizo unas series de transferencias bancarias de grandes sumas de dinero hacia cuentas bancarias controladas por los criminales.

El fraude total fue de 46.7 millones de dólares, pero han logrado recuperar 8.1 millones  de dólares y un adicional a 6.8 millones de dólares están sujetos a tratamiento legal y podrán ser recuperados por la empresa.

Ubiquiti ha  tomado una serie de políticas para poder controlar su finanzas, de hecho ha suspendido algunas vías de pago y ahora solo trabaja con cuentas bancarias unificadas.

Según ha informado, este problema suelen tener empresas de grandes tamaños y que sus empleados no se conocen entre sí y donde el único contacto es solo por correo electrónico.

Mas info: CSO  – SEC

Cisco compro OpenDNS

A finales del mes pasado se realizó una operación de relevancia para el mundo el networking y la seguridad, Cisco compro a OpenDNS por U$S 635 Millones de dólares.

OpenDNS es uno de los principales servicios de DNS del mundo, a su vez tiene agregados de seguridad adicionales para monitorear los pedidos, permitir o no el acceso a sitios de porno, ocio, etc. Un servicio para Familias y Escuelas también tiene disponible este servicio.

Con esta adquisición los empleados de OpenDNS pasan a pertenecer al Grupo de Seguridad para Empresas.

OpenDNS seguirá ofreciendo el mismo servicio gratuito.

Vìa: SecurityWeek

8 de Junio: Día mundial de IPv6

Como todos los 8 de Junio se festejará el día mundial del IPv6. la idea es que ese día se utilice como pruebas para quienes deseen testear la implementación a este protocolo.

Este año a su vez Lacnic, ISOC. NIC.br, CloudFlare y Cisco invitan a participar remotamente de este evento a través de una charla sobre IPv6. La agenda y el registro está disponible en el siguiente enlace.

También Lacnic ha puesto a disposición un Curso introductorio de IPv6, el cual tendrá la modalidad autoasistida, será en español y requiere de aproximadamente 20 hs de dedicación para poder familirializarse con los conceptos de este protocolo

Se puede conocer mas de este curso y su matriculación en el siguiente enlace.

Es bueno tener en cuenta ir estudiando sobre este protocolo porque en un par de años será mandatorio que trabajemos con IPv6 si queremos hacer que nuestras redes tengan escalabilidad.

Google SMS no está mas disponible para Google Calendar

Desde el 27 de Junio el servicio de SMS de notificación de Google Calendar dejó de estar disponible.

El servicio de notificación por SMS fue incorporado cuando no existían los smartphones y lo disponible en ese momento fue el SMS. Hoy en día casi todos tienen un smartphone que se le puede sincronizar la agenda con el servicio Google Calendar y tener las notificaciones “nativas”.

No serán afectados los servicios de Google Drive for Work, Google Apps for Work (pagada), clientes Educacionales y Gubernamentales.

vía Google.

Página 3 de 15912345...102030...Última »