CategoríaInternet

12 Añitos de blogging

El 1 de Marzo este blog cumplió otro añito mas de vida y llegó a la suma de 12 años; un gran número!

Feliz cumpleblog, a mi descuidado pero querido blog,

Adíos a Copy.com

El servicio que utilizaba para realizar mis backups personales llamado Copy.com, una división de Barracuda, del cual hable hace un tiempo, ha decidido cesar con sus servicios.

Según el comunicado oficial, van a dejar de brindar acceso a los archivos almacenados a partir del 1 de Mayo del 2016.

Han realizado un pequeño manual de como realizar la migración de los archivos hacia otro servicio Cloud de almacenamiento como DropBox, BoxGDrive, etc.

Según indican, fue una decisión muy dura pero la tomaron para poder dedicarse y enfocarse a otros proyectos.

Es una lastima, porque el servicio era muy bueno, rápido y sobre todo que te daba 25GB de almacenamiento con la cuenta free.

Ahora estoy migrando todos mis archivos a DropBox, pero lo que lamento es que voy a perder el backup que hacia en Copy.com de mis servidores de manera automatizada; para ello deberé buscar alguna nueva alternativa.

Mas info: Copy.com

De Cisco a MikroTik, listado de comandos BGP.

En el mundo del networking hay muchas marcas de routers disponibles y uno de los principales vendors es Cisco quien acapara una gran cuota del mercado.

Hoy en día MikroTik se está metiendo de a poco en el mercado de los carriers y su implementación en entornos de interconexión se ha incrementado últimamente.

Un sitio especializado del tema networking llamado StubArea51 ha creado una lista de comandos para BGP que permite la traducción de sintaxis Cisco a MikroTik RouterOS.

La captura de pantalla es la siguiente:

Cisco To MikroTik

Recomiendo la lectura de dicho artículo porque da detalles especiales en puntos a tener en cuenta al momento de aplicar ciertos comandos.

Vía: MikroTik

Primer Campus Party en Argentina

Por primera vez en Argentina se realizará en Febrero del 2016 el Campus Party Argentina. Este es el evento mas importante del mundo de la tecnología, innovación, emprendimiento, creatividad y ocio digital.

Este evento se ha venido realizando en diferentes países del mundo; tengo amigos que han participados en estos eventos y me han comentado que es alucinante.

Cómo comente es la primera vez que se realiza en Argentina y es una buena oportunidad para poder participar y que no te la cuenten, sino vivirla.

Se podrá obtener mas información del evento en el sitio web oficial; también se puede registrar para poder asistir.

Mas info: Campus Party Argentina

 

Ejecutando Winbox en OS X 10.11 El Capitan

En el día de ayer se largó la posibilidad de poder actualizar el MacOS Yosemite a El Capitan de manera gratuita por los usuarios de dicho sistema operativo.

Si bien yo aún no actualizo mi sistema, tengo un amigo que si lo ha hecho y ha tenido un problema al actualizar y querer ejecutar el Winbox con emulación de Wine.

No es el primero que tiene problema, ya que algunos usuarios del foro de MikroTik están reportando el mismo inconveniente. Por suerte uno de ellos se ya puesto a investigar y ha encontrado la solución.

La misma esta comentada en el hilo del foro de MikroTik que abrió el usuario con algunas capturas de pantallas.

Yo en unos días mas, cuando tenga conocimiento de la estabilidad de El Capital, decidiré a actualizar mi sistema, por lo pronto, lo dejo como esta.

Ver Hilo foro MikroTik

Petición para liberar el Código Fuente del The DUDE

Una excelente iniciativa se la lanzado hace unos días desde Brasil, la petición de pedirle a MikroTik que libere el código fuente de la aplicación DUDE.

DUDE es una herramienta de monitoreo de dispositivos vía SNMP / RouterOS que tiene muchas ventajas (entre algunas es gratuito), pero su desarrollo ha quedado estancado desde hace mas de 5 años.

Desde hace tiempo los usuarios de MikroTik le piden que continúen el avance de la herramienta, pero según han comentado, su desarrollo se realiza en pasatiempos y desde que se lanzó la v6 no han podido continuar su programación, ya que están enfocados en el RouterOS.

Seguramente en parte del código fuente de la aplicación estarán datos de sus protocolos propietarios que dificultarán la publicación del mismo.

La petición es vía change.org, no se si le darán relevancia, pero me sumo para que tengan noción de los usuarios de la misma y la necesidad de continuar el proyecto. Al momento de escribir este post hay unas 125 firmas de 200 que se requieren.

Petición de Liberar el código de DUDE

El adios a Timeful

Una de las aplicaciones que mas utilizo en mi smartphone es Timeful, una app que te permite organizar tu tiempo y así mejorar la productividad.

Lo bueno que tiene la app, es que de manera inteligente te va analizando la agenda que ya tenes y te recomienda o reordena nuevas tareas en los tiempos que te quedan libre para poder realizarla. Por ejemplo si queres leer un libro, le decis que queres leer 3 horas por semana y te organiza la agenda para que en tu rutina puedas leer el libro.

La triste noticia, aunque no tanto, es que Timeful dejará de funcionar a partir de septiembre. Esto es debido a que Google recientemente adquirió la empresa que desarrolla Timeful y su equipo ahora estará enfocado a integrar la inteligencia de la App en Google Apps.

Esta nueva adquisición por parte de Google es muy inteligente, ya que ésta es una de las mejores App del mundo para la integración con calendarios y tareas.

En su sitio informan un poco mas sobre la noticia. Habrá que esperar que nos depara el destino en un futuro con esta App, que insisto es una de las que mas utilizo.

Algunos datos interesantes

Desde hace tiempo tengo en favoritos algunos enlaces que mencionan datos interesantes que a continuación los compartiré.

Oficialmente MikroTik ha comprobado el perfomance de los CCRs trabajando con túneles IPSEC y surgieron los siguientes resultados:

CCR1036:
El máximo throughput alcanzado fue de 3.2Gbps con 34 túneles (full duplex)
1.8Gbps con 16 túneles
820Mbps con un GRE over IPSec (full duplex)

CCR1009:
1.6Gbps con 8 túneles full duplex
520Mbps con un GRE over IPSec (full duplex)

Los testeos fueron realizados con el traffic-generator y tamaños de paquetes de 1470 byte.

Bloqueando ataques SIP con Firewall MikroTik

Hace tiempo tuve la necesidad de proteger algunas centrales IP y desarrolle una serie de reglas que protegen a una central telefónica IP como un asterisk, de ataques SIP. Me la tuve que rebuscar bastante para lograr tener algo funcional.

Un usuario del foro de MikroTik ha desarrollado un par de regla simples t bastante interesantes  que permiten proteger una centralita.

La idea es mirar la primer registración sip (new) al puerto 5060 y si en 15 segundos no puede lograr el handshake (login) con el servidor -usualmente el registro llega 3 segundos como mucho-, lo coloca en una lista negra por 1 día para banear el IP.

Las reglas son:
/ip firewall filter add chain=forward in-interface=ether1-gateway src-address-list="SIP Hacker" action=drop
/ip firewall filter add chain=forward protocol=udp dst-port=5060 connection-state=new src-address-list="SIP Trial" in-interface=ether1-gateway action=add-src-to-address-list address-list="SIP Hacker" address-list-timeout=1d
/ip firewall filter add chain=forward src-address=0.0.0.0/0 protocol=udp dst-port=5060 in-interface=ether1-gateway connection-state=new action=add-src-to-address-list address-list="SIP Trial" address-list-timeout=00:00:15

Es una buena alternativa para hacer una protección básica de una centralita IP. Obvio que hay que se puede mejorar mucho mas, pero la base esta muy bien.

vía: MikroTik

Cisco compro OpenDNS

A finales del mes pasado se realizó una operación de relevancia para el mundo el networking y la seguridad, Cisco compro a OpenDNS por U$S 635 Millones de dólares.

OpenDNS es uno de los principales servicios de DNS del mundo, a su vez tiene agregados de seguridad adicionales para monitorear los pedidos, permitir o no el acceso a sitios de porno, ocio, etc. Un servicio para Familias y Escuelas también tiene disponible este servicio.

Con esta adquisición los empleados de OpenDNS pasan a pertenecer al Grupo de Seguridad para Empresas.

OpenDNS seguirá ofreciendo el mismo servicio gratuito.

Vìa: SecurityWeek