Maldición, desde que migre todo mi desktop hacia linux, hacen unos cuantos meses y me desprendí totalmente de Windows, he tenido que postear desde blogger.com, tuve que decir adíos a w.bloggar el cliente que utilizaba antes en windows, que dicho sea de paso es una herramienta excelente. He tratado de hacerlo correr con wine, pero no he tenido suerte, también en el foro del programa hay varios que no han tenido suerte corriendo este programa en la plataforma linux (por no decir todos).
Asi que decidi hacen unas semanas de encontrar algún cliente de blogger para linux, encontré 2, uno es BloGTK y Mbloggy.
Con ninguno de los 2 tuve suerte para poder hacelo correr, con el primero me da un error de Gtk (siendo que lo actualice a la última versión con algunos paquetes secundarios y además le instale todos los requerimientos que necesita para correr).
En cuanto al segundo utiliza GTK y Mono, en este tengo problemas con el Mono, me da un error en la libreria glade-sharp, que la tengo instalada y encima la versión que me pide el programa; ya me canse de renegar tratando de instalar todo y no puedo hacerlo correr.
Asi que desisti, quiero saber si alguién conoce algún cliente para poder postear con blogger, tiene que haber uno aunque sea que lo pueda ejecutar y no me de un error = (